Required PHP extension not found : intl

Masalah ini saya temui ketika melakukan instalasi pada Softaculous. Saat itu saya ingin melakukan instalasi Moodle pada sub-domain. Setelah sampai pada Softaculous dan klik Install muncul komen atau masalah: Required PHP extension not found : intl

Pada kasus lain mungkin intl berbeda beda tergantung apa yang akan anda pasang pada softaculous. Untuk mengatasi hal tersebut anda bisa lakukan langkah berikut,

Masuk ke Cpanel anda. Cari Select PhP Version

Setelah anda pilih, silakan cari masalah yang diminta komen di atas. Pada kasus saya di atas dibutuhkan ‘intl’ maka pada daftar yang muncul centang ‘intl’.

Ini akan otomatis tersimpan, jika suda ada notifikasi tersimpan, anda bisa kembali pada Cpanel dan kembali mencoba instalasi di Softaculous.

Baca juga  Mengatasi Privacy Error - Your Connection is Not Private

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *